User Tag List

Results 1 to 10 of 10

Thread: Board acting up?

  1. #1
    Boulevard Bomber

    User Info Menu

    Board acting up?

    Tried to search with both the board and tapatalk and was getting a 503 code via Safari and no results with tapatalk.

    Anyone else experiencing the same issues?


    Sent from my iPhone using Tapatalk
    All I want to do is cruise an obscenely over sized vehicle while consuming our precious fossil fuels at an alarming rate.

  2. #2
    Casual Cruiser

    User Info Menu

    Yea whenever I hit the Whats New tab it brings up the 503 error
    Low and fast.

  3. #3
    ♠ LBCC Arizona ♠

    User Info Menu

    Yup same here we will have someone lookin into it soon please be patient with us we are car guys not internet gurus thanks for your patience
    I'm sorry, I don't care how fucking groovy and melodic metal music might get, you do not EVER dance to metal. PERIOD. You might bang your head, swing and sway with the groove, jump up and down and pit with the other long-hair's, but you don't FUCKING DANCE TO IT.
    Bob_o

  4. #4
    ♠ LBCC Nor Cal ♠

    User Info Menu

    Thanks for the tip, gentlemen, we're looking into it. Hope to have it resolved quickly!

  5. #5
    Boulevard Bomber

    User Info Menu

    All good, just thought you guys should know!
    All I want to do is cruise an obscenely over sized vehicle while consuming our precious fossil fuels at an alarming rate.

  6. #6
    Casual Cruiser

    User Info Menu

    I can't post pics from my computer anymore. I have a new one, it has like windows 8-9? It says to drag/drop but it literally won't do it. I have never used Photobucket or any of that and I would rather not. Has something changed or is just my computer/lack of skills?
    IG: dylanburnm

  7. #7
    ♠ LBCC Nor Cal ♠

    User Info Menu

    Can you post a screenshot of the drag and drop screen related to this issue? What browser are you using?

  8. #8
    ♠ LBCC Nor Cal ♠

    User Info Menu

    Just realized how redundant it is to be asking someone who can't post pictures to post a picture. Haha, sorry.

    Where do you see this problematic drag and drop screen?

  9. #9
    Casual Cruiser

    User Info Menu

    I got really busy the last few days.. I briefly saw the reply on my email notification, the "post a screenshot" comment made me laugh! I thought, "does this guy think I'm was bullshitting?", trying to trick me into posting a pic?! hahaha Anyways, I'm using internet explorer, it worked fine on my last computer, but it doesn't on the new one so it may be on my end. I was also thinking maybe something changed on the board? Thanks for the response!
    IG: dylanburnm

  10. #10
    Casual Cruiser

    User Info Menu

    unnamed.jpg ..so it works on Google chrome.. I guess I need to switch browsers when I come here? Thanks Nic
    IG: dylanburnm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •